Zur Übersicht zurück
Gelöst
[SCHEDULED] Server Restart
Aug 10, 2026 um 12:15am UTC
Betroffene Dienste
Landing Page
Game
API
Routing Service
Socket Connections
Primary Database
RescueTerra
Gelöst
Aug 10, 2026 um 12:18am UTC
[COMPLETED] - Update & Restart
Betroffene Dienste
Erstellt
Aug 10, 2026 um 12:15am UTC
Scheduled Weekly Server - Update & Restart
Betroffene Dienste