Zur Übersicht zurück
Gelöst
Infrastructure Updates
Aug 24, 2026 um 08:00pm UTC
–
Aug 24, 2026 um 08:30pm UTC
Betroffene Dienste
Game
API
Routing Service
Primary Database
Gelöst
Aug 24, 2026 um 08:30pm UTC
Wartung beendet
Betroffene Dienste
Erstellt
Aug 24, 2026 um 08:00pm UTC
This is an planned event
Betroffene Dienste