Zur Übersicht zurück
Gelöst

Frontend Services - high latency

Aug 25, 2026 um 06:00am UTC
Betroffene Dienste
Game

Gelöst
Aug 25, 2026 um 07:50am UTC

The autoscaler scaled all frontend services excessively down to 1 container.
We have identified the issue after restarting the frontend services.

Erstellt
Aug 25, 2026 um 06:00am UTC

Game is loading slow for some users