Zur Übersicht zurück
Gelöst

Infrastructure Updates

Jun 27, 2026 at 8:00am UTC  –  Jun 27, 2026 at 8:30am UTC
Betroffene Dienste
Landing Page
Game
API
Routing Service
Socket Connections
Primary Database

Gelöst
Jun 27, 2026 at 8:30am UTC

Wartung beendet

Erstellt
Jun 27, 2026 at 8:00am UTC

We are updating our servers.