Zur Übersicht zurück
Gelöst

Faulty update of external services made the game unsuable for some users

Jun 27, 2026 at 11:30am UTC
Betroffene Dienste
Game
API

Gelöst
Jun 27, 2026 at 1:00pm UTC

After a full purge of the faulty service and a complete server restoration, everything is up and running again.
We do not expect any follow up problems.

Erstellt
Jun 27, 2026 at 11:30am UTC

Major incident:
Due to a faulty update of an external service provider, our primary server experienced an unusual high CPU activity with following CPU starvation for our API and therefore an degraded Game service for some users.