Zur Übersicht zurück
Gelöst

RescueTerra Downtime

Jul 15, 2026 at 7:45am UTC
Betroffene Dienste
Game
RescueTerra

Gelöst
Jul 15, 2026 at 8:45am UTC

We have identified an faulty pgsql plugin in the RescueTerra Postgres Database.
The issue is resolved and all geo related data should flow in again.

This impacted the mission generation as as well as the hydrants map.

Erstellt
Jul 15, 2026 at 7:45am UTC

We are experiencing network drops to our RescueTerra Database.