Back to overview
Resolved
Database high latency
Aug 20, 2026 at 7:10pm UTC
Affected services
Game
API
Primary Database
Resolved
Aug 20, 2026 at 10:00pm UTC
We have successfully mitigated an malicious attack on our infrastructure and have blocked suspicious traffic
Affected services
Created
Aug 20, 2026 at 7:10pm UTC
Our primary Database is experiencing high read/write latency.
Affected services