Back to overview
Resolved
Database high latency
Jul 11, 2026 at 12:50pm UTC
Affected services
Game
API
Primary Database
Resolved
Jul 11, 2026 at 1:05pm UTC
We identified the issue and were able to fully restore the database after an Server restart.
Affected services
Created
Jul 11, 2026 at 12:50pm UTC
Our primary Database is experiencing high write latency.
Affected services